You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

41 lines
1.1KB

  1. {
  2. "name": "mangareader",
  3. "version": "1.0.0",
  4. "main": "public/assets/js/application.js",
  5. "license": "MIT",
  6. "dependencies": {
  7. "babel-core": "^6.26.3",
  8. "babel-loader": "^7.1.4",
  9. "babel-plugin-transform-object-rest-spread": "^6.26.0",
  10. "babel-plugin-transform-runtime": "^6.23.0",
  11. "babel-preset-env": "^1.7.0",
  12. "buefy": "^0.6.5",
  13. "bulma": "^0.7.1",
  14. "bulmaswatch": "^0.6.2",
  15. "clean-webpack-plugin": "~0.1.17",
  16. "copy-webpack-plugin": "~4.0.1",
  17. "css-loader": "^0.28.11",
  18. "extract-text-webpack-plugin": "3.0.2",
  19. "intersection-observer": "^0.5.0",
  20. "js-base64": "^2.4.5",
  21. "node-sass": "^4.9.0",
  22. "npm-install-webpack-plugin": "4.0.5",
  23. "sass-loader": "^7.0.1",
  24. "style-loader": "^0.21.0",
  25. "uglifyjs-webpack-plugin": "~0.4.6",
  26. "vue": "^2.2.0",
  27. "vue-hot-reload-api": "^2.3.0",
  28. "vue-lazyload": "^1.2.3",
  29. "vue-loader": "^15.2.1",
  30. "vue-observe-visibility": "^0.4.1",
  31. "vue-router": "^3.0.1",
  32. "vuex": "^3.0.1",
  33. "webpack": "~3.10.0",
  34. "webpack-manifest-plugin": "~1.2.1"
  35. },
  36. "devDependencies": {
  37. "@vue/component-compiler-utils": "^1.2.1",
  38. "vue-template-compiler": "^2.5.16"
  39. }
  40. }